Joomla! 3.7.4 セキュリティフィックスがリリースされています

Joomla! 3 系列に 3.7.4 セキュリティフィックスがリリースされています。


Joomla! 3.7.4 Release


Joomla!3.7.4 を公開しました。これは、2つのセキュリティ上の脆弱性や 50以上のバグフィックスや改良を含んだ Joomla!3.x シリーズのセキュリティリリースです。直ちに更新されることを強くお勧めします。


f:id:ausnichts:20170726103521j:plain


What’s in 3.7.4?

Joomla! 3.7.4 is released to address security issues as well as several bugs.

Security Issues Fixed

  • Core - Installer: Lack of Ownership Verification (affecting Joomla! 1.0.0 through Joomla! 3.7.3)
  • Core - XSS Vulnerability (affecting Joomla! 1.5.0 through Joomla! 3.7.3)
  • Visit the Security Centre for More information »

Bug Fixes

  • Fatal error for PHP 5.3 and a multilanguage side #16966
  • Multilingual com_tags getting wrong language cookie #17084
  • Post installation message: Wrong php detection #16964
  • com_contact address is no longer displayed #16971
  • Visit GitHub for the full list of bug fixes

Please see the documentation wiki for FAQ’s regarding the 3.7.4 release.


www.joomla.org